OS X Mavericks v10.9.x で Creative Cloud 2017 がインストールできません

仕様によりインストールできません。Creative Cloud 2017 では OS X Yosemite v10.10 以降で起動するMacが必要です。

仕様を満たしていない場合、Creative Cloud デスクトップアプリケーション の「Apps」タブを開き「製品の一覧」を見てもリストアップされず、自ずとインストールできません。

61350-1.png

従って Creative Cloud 2017 を使用する特段の理由がある場合には、Mac App Store から macOS のアップデートしていただく必要があります。

Photoshop CC 2017、Illustrator CC 2017、InDesign CC 2017 の詳細な必要システム構成は、以下のリンクからご確認ください。

参考「必要システム構成 | Photoshop(Adobeサポート)」
参考「必要システム構成 | Illustrator(Adobeサポート)」
参考「必要システム構成 | InDesign(Adobeサポート)」


弊社保守契約
をご契約いただきますと、その他のご相談も承れます。是非ご検討ください。

この内容は問題解決に役立ちましたか?

はい   いいえ

記事を作成する際の参考とさせて頂きますので、回答をお願いします。

Adobeアプリケーション」の関連記事

本記事で提供する情報の正確性・妥当性につきましては細心の注意を払っておりますが、その保証をするものではありません。また、本記事やリンク先の情報の利用によって不具合や不都合、損害が生じた場合について、当社は一切の責任を負うものではありません。
本記事の内容は掲載時における情報であり、時間の経過により実際と一致しなくなる場合があります。

page top