IllustratorでOfficeアプリに配置する画像を作成

Illustrator(ここではCC2014使用)で作成した書類を、Officeアプリケーション(ここではWord2016)に配置する方法をご案内します。

【Mac】
Illustratorの「ファイル」メニュー>「Microsoft Office用に保存」を選択し、「png」形式で保存します。

161026_15.png
Wordの「挿入」メニュー>「写真」>「ファイルからの画像」で配置する書類を選択し「挿入」をクリックします。

161026_21.pngこちらが一番手軽な方法ですが、画像の周りは白色なので、Wordの背景に色が付いている場合はこのようになってしまいます。

178_1.png
背景を透明にする手順は以下の通りです。


【Mac】
Illustratorの「ファイル」メニュー>「書き出し」を選択し、「png」形式で「書き出し」します。

161026_16.png
161026_17.png【Windows】
Illustratorの「ファイル」メニュー>「書き出し」>「書き出し形式」を選択し、「png」形式で「書き出し」します。

161026_18.png
161026_19.png
「PNGオプション」ウィンドウで「解像度」を「標準」か「高解像度」に設定し、「背景色」を「透明」にして、「OK」クリックします。

【Mac】

178_3.png【Windows】

161026_20.png
こちらをWordに配置すると背景が透明である事が分かります。

178_2.png

弊社保守契約をご契約いただきますと、その他のご相談も承れます。是非ご検討ください。

この内容は問題解決に役立ちましたか?

はい   いいえ

記事を作成する際の参考とさせて頂きますので、回答をお願いします。

Adobeアプリケーション」の関連記事

本記事で提供する情報の正確性・妥当性につきましては細心の注意を払っておりますが、その保証をするものではありません。また、本記事やリンク先の情報の利用によって不具合や不都合、損害が生じた場合について、当社は一切の責任を負うものではありません。
本記事の内容は掲載時における情報であり、時間の経過により実際と一致しなくなる場合があります。

page top