Photoshop CC 2015 を起動すると、OS X のアップグレードを勧められます

OS X Mavericks v10.9 ~ 10.9.4 で起動するMacで Photoshop CC 2015 を起動すると、OS X Mavericks v10.9.5 へのアップデートをするように勧められます。

 

Photoshop CC 2015 は OS X Mavericks v10.9 以降の OS X に対応していますので、OS X Mavericks v10.9 ~ 10.9.4 であっても、動作上は特に問題ありません。また OS X Mavericks v10.9.5 にアップデートすることで、Photoshop CC 2015 に対して機能追加されることもありません。

 

ただし、セキュリティの点などを考慮すると、OS X のアップデートをした方が良いでしょう。

 

以前のバージョンの Photoshop でも同様の動作が見られました。

 

 


参考「Photoshop ヘルプ / 必要システム構成 | Photoshop(Adobeサポート)」 

参考「Photoshop Help / Mac OS X 10.6 で起動時に「以前のバージョンの Mac OS X が検出されました」と表示される(Photoshop CS5/Photoshop CS5 Extended)(Adobeサポート)」


弊社保守契約をご契約いただきますと、その他のご相談も承れます。是非ご検討ください。

この内容は問題解決に役立ちましたか?

はい   いいえ

記事を作成する際の参考とさせて頂きますので、回答をお願いします。

Adobeアプリケーション」の関連記事

本記事で提供する情報の正確性・妥当性につきましては細心の注意を払っておりますが、その保証をするものではありません。また、本記事やリンク先の情報の利用によって不具合や不都合、損害が生じた場合について、当社は一切の責任を負うものではありません。
本記事の内容は掲載時における情報であり、時間の経過により実際と一致しなくなる場合があります。

page top